<!DOCTYPE html>
<!--[if lt IE 7]>  <html prefix="og: http://ogp.me/ns#" class="no-js ie6 lte9 lte8 lte7"> <![endif]-->
<!--[if IE 7]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie7 lte9 lte8 lte7"> <![endif]-->
<!--[if IE 8]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie8 lte9 lte9 lte8"> <![endif]-->
<!--[if IE 9]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie9 lte9"> <![endif]-->
<!--[if IE 10]>    <html prefix="og: http://ogp.me/ns#" class="no-js ie10 lte10"> <![endif]-->
<!--[if gt IE 10]> <html prefix="og: http://ogp.me/ns#" class="no-js"> <![endif]-->
<!--[if !IE]><!--> <html prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->
<head>
	<meta charset="utf-8" /><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"8670df0cad","applicationID":"4806021","transactionName":"bwQGZEoHXUVYVhdcX1ZOKWZ7SXJETVwAWVV7DgpESglfWlxHTHRCTAgHXF0=","queueTime":0,"applicationTime":238,"ttGuid":"7CCF9A9FFBBA417B","agent":""}</script><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[(new Date).getTime()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=NREUM;"undefined"==typeof window.newrelic&&(newrelic=f);var s=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],l="api-",p=l+"ixn-";a(s,function(e,t){f[t]=o(l+t,!0,"api")}),f.addPageAction=o(l+"addPageAction",!0),f.setCurrentRouteName=o(l+"routeName",!0),t.exports=newrelic,f.interaction=function(){return(new r).get()};var d=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(p+"tracer",[Date.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[Date.now(),r,o],n),o)try{return t.apply(this,arguments)}finally{c.emit("fn-end",[Date.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){d[t]=o(p+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,(new Date).getTime()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o){if(!p.aborted){e&&e(n,r,o);for(var i=t(o),a=v(n),u=a.length,c=0;c<u;c++)a[c].apply(i,r);var f=s[w[n]];return f&&f.push([y,n,r,i]),i}}function d(e,t){b[e]=v(e).concat(t)}function v(e){return b[e]||[]}function g(e){return l[e]=l[e]||o(n)}function m(e,t){f(e,function(e,n){t=t||"feature",w[n]=t,t in s||(s[t]=[])})}var b={},w={},y={on:d,emit:n,get:g,listeners:v,context:t,buffer:m,abort:a,aborted:!1};return y}function i(){return new r}function a(){(s.api||s.feature)&&(p.aborted=!0,s=p.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},l={},p=t.exports=o();p.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!h++){var e=y.info=NREUM.info,t=l.getElementsByTagName("script")[0];if(setTimeout(f.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return f.abort();c(b,function(t,n){e[t]||(e[t]=n)}),u("mark",["onload",a()],null,"api");var n=l.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===l.readyState&&i()}function i(){u("mark",["domContent",a()],null,"api")}function a(){return(new Date).getTime()}var u=e("handle"),c=e(2),f=e("ee"),s=window,l=s.document,p="addEventListener",d="attachEvent",v=s.XMLHttpRequest,g=v&&v.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:v,REQ:s.Request,EV:s.Event,PR:s.Promise,MO:s.MutationObserver},e(1);var m=""+location,b={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1016.min.js"},w=v&&g&&g[p]&&!/CriOS/.test(navigator.userAgent),y=t.exports={offset:a(),origin:m,features:{},xhrWrappable:w};l[p]?(l[p]("DOMContentLoaded",i,!1),s[p]("load",r,!1)):(l[d]("onreadystatechange",o),s[d]("onload",r)),u("mark",["firstbyte",a()],null,"api");var h=0},{}]},{},["loader"]);</script>
	
	

	    <title>Wasserman hires Miss Selfridge's head of marketing </title>
		<meta name="description" content="Wasserman has appointed Jade Garrow Newport as a business director to its experience division."/>
		<link rel="canonical" href="http://www.eventmagazine.co.uk/wasserman-hires-miss-selfridges-head-marketing/agencies/article/1422643"/>

	<meta name="HandheldFriendly" content="True">
	<meta name="MobileOptimized" content="320">

	
		
		<link rel="dns-prefetch" href="//static.eventmagazine.co.uk" />
		<link rel="dns-prefetch" href="//ajax.googleapis.com" />
		<link rel="dns-prefetch" href="//tags.tiqcdn.com" />
		<link rel="dns-prefetch" href="//cached.imagescaler.hbpl.co.uk" />
		<link rel="dns-prefetch" href="//cached.offlinehbpl.hbpl.co.uk" />
		<link rel="dns-prefetch" href="//i.po.st" />
		<link rel="preconnect" href="//static.eventmagazine.co.uk" />
		<link rel="preconnect" href="//ajax.googleapis.com" />
		<link rel="preconnect" href="//tags.tiqcdn.com" />
		<link rel="preconnect" href="//cached.imagescaler.hbpl.co.uk" />
		<link rel="preconnect" href="//cached.offlinehbpl.hbpl.co.uk" />
		<link rel="preconnect" href="//i.po.st" />

	
	<meta name="viewport" content="width=device-width, initial-scale=1.0 shrink-to-fit=no" />
	
    	
	<link rel="icon" href="/favicon.ico" type="image/x-icon">
	<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">
	
	<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/apple-touch-icon-144x144-precomposed.png">	
	
	<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/apple-touch-icon-114x114-precomposed.png">
	
	<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/apple-touch-icon-72x72-precomposed.png">
	
	<link rel="apple-touch-icon-precomposed" href="/apple-touch-icon-precomposed.png">

	
	

	
	
	<!--[if !(lt IE 9)]><!--><link rel="stylesheet" type="text/css" href="http://static.eventmagazine.co.uk/css/min/_Layout_Universal_LayoutMediaProvider_86DD500E9198E50FD7F93360A851BAD9.css" /><!--<![endif]--><!--[if (gte IE 6)&(lte IE 8)]><link rel="stylesheet" type="text/css" title="slvzr-ignore" href="/css/min/_Layout_IeSlvzrIgnore_LayoutMediaProvider_719C47AFC5815D17D4D8B081F34DEDC9.css" /><![endif]--><!--[if (gte IE 6)&(lte IE 8)]><link rel="stylesheet" type="text/css" href="/css/min/_Layout_Ie_LayoutMediaProvider_8228C6021977D2EA91A30E47CAFDECD1.css" /><![endif]-->
	
	
	
		<!--[if !(lt IE 9)]><!-->
<link rel="stylesheet" type="text/css" href="http://static.eventmagazine.co.uk/css/min/article_6D0EE0D6B14EFCD2A9CF7BA15FD6A6E6.css" />	<!--<![endif]-->
	<!--[if (gte IE 6)&(lte IE 8)]>
		<link rel="stylesheet" type="text/css" href="/css/min/article_6D0EE0D6B14EFCD2A9CF7BA15FD6A6E6.css" />
	<![endif]--> 


	

	


	
	
	<!--[if IE]>
		<link rel="stylesheet" type="text/css" href="/css/min/_IE_B7026EE82401BFE28660A2F1732B2A44.css" />
	<![endif]-->

		<script type="text/javascript" charset="utf-8">
		var ContentInfo = {
			Site:{"Domain":"eventmagazine.co.uk","SiteFormat":"responsive"},
			Magazine:{"JournalCode":"EVX","Url":"http://www.eventmagazine.co.uk/","SiteCatalystAccount":"haymarketeventmagazine,haymarketGlobal","SiteCatalystSiteName":"events","SiteCatalystSitePrefix":"evn"},
Article:{"Id":1422643,"Title":"Wasserman hires Miss Selfridge's head of marketing","ArticleDate":"2017-01-31T10:32:00+00:00","JournalCode":"EVO","Keywords":"Miss Selfridge|Wasserman","ShareUrl":"http://www.eventmagazine.co.uk/article/1422643","HasAssets":false,"GatedLogin":false,"ArticleAge":0,"TagGroups":[{"TagGroupId":50,"ArticleTagIds":[5210,5260],"PathToPrimaryTagId":[5210,5260],"TopLevelTagIds":[5210],"SubLevelTagIds":[5260]},{"TagGroupId":49,"ArticleTagIds":[5118],"PathToPrimaryTagId":[5118],"TopLevelTagIds":[5118],"SubLevelTagIds":[]},{"TagGroupId":48,"ArticleTagIds":[5080,5094],"PathToPrimaryTagId":[5094],"TopLevelTagIds":[5080,5094],"SubLevelTagIds":[]},{"TagGroupId":47,"ArticleTagIds":[5056],"PathToPrimaryTagId":[5056],"TopLevelTagIds":[5056],"SubLevelTagIds":[]},{"TagGroupId":46,"ArticleTagIds":[4968,4970],"PathToPrimaryTagId":[4968],"TopLevelTagIds":[4968,4970],"SubLevelTagIds":[]}],"NewsType":{"Name":"News","Id":1},"TagHierarchy":[{"Id":47,"Name":"Event Types","Children":[{"Id":5056,"Name":"B2C","Children":[]}]},{"Id":50,"Name":"Locations","Children":[{"Id":5210,"Name":"Europe","Children":[{"Id":5260,"Name":"United Kingdom","Children":[]}]}]},{"Id":49,"Name":"Sections","Children":[{"Id":5118,"Name":"Moves","Children":[]}]},{"Id":48,"Name":"Sectors","Children":[{"Id":5080,"Name":"Beauty, fashion and cosmetics","Children":[]},{"Id":5094,"Name":"Marketing & communications","Children":[]}]},{"Id":46,"Name":"Subjects","Children":[{"Id":4968,"Name":"Agencies","Children":[]},{"Id":4970,"Name":"Brands","Children":[]}]}],"CommentCount":0},
PageInfo:{"DartZoneName":"/page/agencies/article","PageName":"evn:agencies:article:article-1422643","Hierarchy":"evn:agencies:article:1422643","DartHostName":"evx.main","PageUrl":"agencies","ContentInfoType":3}
		}
	</script>

	
	
	<script type="text/javascript">ContentInfo.Article.Gated = false;</script>
	



	
<script type="text/javascript" src="http://static.eventmagazine.co.uk/js/min/modernizr_0F305161C0D22D7410DD392AC6408862.js"></script>			<script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js" type="text/javascript"></script>
		<!--[if (gte IE 6)&(lte IE 8)]>
			<script type="text/javascript" src="/_hbi_ui/basesitenet/js/libs/selectivizr-min.js"></script>
			<script type="text/javascript" src="/_hbi_ui/basesitenet/js/libs/respond.min.js"></script>
		<![endif]-->
		<!--[if (IE 7)]>
			<script type="text/javascript" src="/js/ie7.js"></script>
		<![endif]--> 


	
		



	


</head>
		<body>
  
<div id="outerWrap">
	<div class="a11y">
		<ul>
			<li><a href="#main" accesskey="s">Skip to Content</a></li>
			<li><a href="#responsiveNavigation" accesskey="1">Skip to Main Navigation</a></li>	
			<li><a href="#topNav" accesskey="3">Skip to Information Links</a></li>
			<li><a href="#topSearchForm" accesskey="4">Skip to Site Search</a></li>
			<li><a href="#mainFooter" accesskey="5">Skip to Footer</a></li>
			<li><a href="/accessibility" accesskey="6">Skip to Accessibility Information</a></li>
			<li><a href="/" accesskey="h">Home Page</a></li>
		</ul>
	</div>
	
	
	<div id="container" class="page-main-content-tracked">
		
		
		
		

<div id="advertTop" class="inner">
	<div id="t101Ad" class="commercialSlot" data-location-code="T" data-sizes="970x90|970x250|728x90|468x60"></div>

</div>
		<div id="wrap" class="clearfix">
			<header id="masthead">
				

<h2 class="a11y">Information Links</h2>
<div id="title">
	<figure class="responsive" data-media="/img/logoSmall.gif" data-media768="/img/logo.gif">
		
		<h2>
			<span>Event MainNet</span>
			<a href="http://www.eventmagazine.co.uk/">
				<img src="/img/logo.gif" alt="Event MainNet" />
			</a>
		</h2>
	</figure>
</div>
<nav id="topNav">
	<ul>
		<li id="navControl">
			<a href="#outerWrap" class="mobNavButton" ><img src="/img/buttons/menu.png" alt="Menu" /></a>
		</li>
		<li id="signInOut">		<a href="/login?returnUrl=http://www.eventmagazine.co.uk/wasserman-hires-miss-selfridges-head-marketing/agencies/article/1422643" title="Sign in">Sign in</a>
</li>
		<li id="register">		<a href="http://users.eventmagazine.co.uk/register?returnUrl=http://www.eventmagazine.co.uk/wasserman-hires-miss-selfridges-head-marketing/agencies/article/1422643" title="Register">Register</a>
</li>
		<li id="bulletins">		<a href="http://www.eventmagazine.co.uk/email-bulletins" title="Bulletins">Bulletins</a>
</li>
		    <li          class="cms ">

            <a href="/advertise" title="Advertise">Advertise</a>
	</li>
    <li          class="cms ">

            <a href="/subscribe" title="Subscribe">Subscribe</a>
	</li>
 
	</ul>
</nav>


<div id="siteSearch">
<form action="/search" class="searchForm" id="topSearchForm" method="get">		<div class="searchFields">
			<label for="KeyWords">Search</label>
			<input accesskey="4" id="searchPhrase" name="KeyWords" placeholder="Search" tabindex="1" type="text" value="" />
			<input type="submit" class="searchSubmit" value="Search" />
		</div>
</form></div>

<div id="responsiveNavigation" class="clearfix">
	<div id="mobNavHeader">
		<a id="mobNavLogo" href="/"><img src="/img/logoSmall.gif"></a>
		<a href="#" class="mobNavButton" ><img src="/img/buttons/menu.png" alt="Menu" /></a>
	</div>
	<h2 class="a11y">Main Navigation</h2>

			<nav id="primaryNav" >
				<ul>
						<li id="primaryNav-0" class="first">
									<a href="/" title="Home">Home</a>
						</li>
						<li id="primaryNav-1" >
									<a href="/brands" title="Brands">Brands</a>
						</li>
						<li id="primaryNav-2" class="navCurrent">
									<a href="/agencies" title="Agencies">Agencies</a>
						</li>
						<li id="primaryNav-3" >
									<a href="/inspire-me" title="Inspire Me">Inspire Me</a>
						</li>
						<li id="primaryNav-4" >
									<a href="/event-tv" title="Video">Video</a>
						</li>
						<li id="primaryNav-5" >
									<a href="/event-live" title="Event Live">Event Live</a>
						</li>
						<li id="primaryNav-6" >
									<a href="/knowledge" title="Knowledge">Knowledge</a>
						</li>
						<li id="primaryNav-7" class="last">
									<a href="http://www.eventjobsearch.co.uk/" title="Jobs" rel="nofollow">Jobs</a>
						</li>
				</ul>
			</nav>
			<nav id="subNav-0" class="subNav ">
				<ul>
						<li  class="first">
									<a href="/news" title="News">News</a>
						</li>
						<li  >
									<a href="/blogs" title="Blogs">Blogs</a>
						</li>
						<li  >
									<a href="/careers" title="Careers">Careers</a>
						</li>
						<li  class="last">
									<a href="/studenthub" title="Student Hub">Student Hub</a>
						</li>
				</ul>
			</nav>
			<nav id="subNav-3" class="subNav ">
				<ul>
						<li  class="first last">
									<a href="/experiential-event-technology" title="Event Tech">Event Tech</a>
						</li>
				</ul>
			</nav>
			<nav id="subNav-6" class="subNav ">
				<ul>
						<li  class="first">
									<a href="/event-100" title="Event 100 Club">Event 100 Club</a>
						</li>
						<li  >
									<a href="/event-brand-experience-report-2016" title="Brand Experience Report">Brand Experience Report</a>
						</li>
						<li  >
									<a href="/future-talent" title="Future Talent">Future Talent</a>
						</li>
						<li  class="last">
									<a href="/music" title="Music">Music</a>
						</li>
				</ul>
			</nav>
</div>
			</header>

			

			<hr class="a11y" />
			<section id="main" role="main">
				

				


           

            <div id="gridTop" class="grid1">
			    <div class="zone">
					<!-- zone 1 -->
					<div id="w401Ad" class="commercialSlot" data-location-code="W" data-sizes="970x250|958x30"></div>

			    </div>
			</div>
				<div class="group1">
				<div class="zoneGrid2">
						<div class="grid1">
							<div class="zone">
								<!-- zone 2 -->
								

<article id="articleDetail">
  <div class="articleFull">
    <div class="articleMain">
   
		
			<header>
		<h1>Wasserman hires Miss Selfridge&#39;s head of marketing</h1>
			<p class="byline">
31 January 2017, , <a class='commentCount' href='#disqus_thread'>Be the First to Comment</a>		
	</p>

		<p class="summary">Wasserman has appointed Jade Garrow Newport as a business director to its experience division.</p>
	</header>

	
			<div id="hero">
					<figure>
		<img alt="Wasserman has hired Miss Selfridge&#39;s head of marketing" src="http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/620/offlinehbpl.hbpl.co.uk/news/OVE/Jade_Garrow_Newport_miss_selfridge_wasserman-20170131103714108.jpg" />
			<figcaption>Wasserman has hired Miss Selfridge's head of marketing</figcaption>	
	</figure>

			</div>

		<div id="articleBody">
			
			<p><strong><a href="http://www.eventmagazine.co.uk/top-30-brand-experience-agencies-wasserman/agencies/article/1392230">Wasserman</a></strong> has appointed Jade Garrow Newport as a business director to its experience division.&nbsp;</p>
<p>The former head of marketing at Miss Selfridge, part of Arcadia Group, will focus on nurturing senior client relationships with a specific focus on the agency's Bacardi account.</p>
<p>She will report directly into Wasserman&rsquo;s joint managing directors of experience, <strong><a href="http://www.eventmagazine.co.uk/event-100-clubs-predictions-paul-saville/people/article/1383805">Paul Saville</a></strong> and Cris Cicirello.&nbsp;</p>
<p>Garrow Newport had a previous stint at the agency in 2011 and has headed up marketing at both Miss Selfridge and Boxfresh, plus worked as a&nbsp;strategic marketing consultant for the likes of Jack and Jones, Liptons and Tradiio.&nbsp;</p>
<p>Wasserman Experience's managing director Paul Saville said: "Jade has joined the agency at an exciting time. With an ever-growing roster of clients, including Bacardi, her appointment represents our ongoing commitment to&nbsp;push the boundaries of brand experiences, ensuring our creativity sits at the heart of everything we do.</p>
<p>"Her proven expertise in managing senior relationships and developing strategies for huge household names will add to our existing capabilities.&nbsp;Jade will&nbsp;play a key role in ensuring we continue to challenge ourselves and consistently push the boundaries of what we do."</p>
<p>Garrow Newport said: "It&rsquo;s great to be back at Wasserman, as part of an agency team that has always been at the forefront of maximising the impact of live experiences. With my experience across the music and festival arena and Wasserman&rsquo;s ambitions to push boundaries even further, I can&rsquo;t wait to get started."</p>
<p><a href="http://www.eventmagazine.co.uk/top-30-brand-experience-agencies-wasserman/agencies/article/1392230"></a><strong>More:&nbsp;<a href="http://www.eventmagazine.co.uk/top-30-brand-experience-agencies-wasserman/agencies/article/1392230">Top 30 brand experience agencies: Wasserman</a></strong></p>
<p><a href="http://www.eventmagazine.co.uk/event-tv-wasserman-story/agencies/article/1418947"></a><strong><a href="http://www.eventmagazine.co.uk/event-tv-wasserman-story/agencies/article/1418947">Event TV: The Wasserman story</a></strong></p>
<!-- p.p1 {margin: 0.0px 0.0px 0.0px 0.0px; font: 10.0px Verdana; -webkit-text-stroke: #000000} span.s1 {font-kerning: none} span.s2 {text-decoration: underline ; font-kerning: none; color: #9e4a2f; -webkit-text-stroke: 0px #9e4a2f} -->
<p class="p1"><span class="s1">Comment below to let us know what you think.</span></p>
<p class="p1"><span class="s1">For your daily hit of news from the brand experience community, weekly brand and inspiration updates or your monthly trend download,&nbsp;<a href="http://users.eventmagazine.co.uk/account/my_bulletins?_ga=1.262009413.973764385.1469027312"><span class="s2"><strong>register and subscribe to&nbsp;Event&nbsp;and&nbsp;our bulletins</strong></span></a><strong>.</strong></span></p>
		</div>
	
		<br style="clear:both;" />

	<aside id="fixedAside" class="sharingTools">
		<header>
			<h3>Share this article: </h3>
		</header>
			<div class="tweetShare share">
		<a href="http://twitter.com/share" data-url="http://www.eventmagazine.co.uk/article/1422643" data-counturl="http://www.eventmagazine.co.uk/wasserman-hires-miss-selfridges-head-marketing/agencies/article/1422643" class="twitter-share-button" data-count="horizontal" data-via="">Tweet</a>
	</div>
	<div class="facebookShare share">
		<div id="fb-root"></div>
		<div class="fb-like" data-send="false" data-href="http://www.eventmagazine.co.uk/article/1422643" data-layout="button_count" data-width="450" data-show-faces="true"></div>
	</div>
	<div class="googleplusShare share">
		<div class="g-plusone" data-size="medium" data-href="http://www.eventmagazine.co.uk/article/1422643"></div>
	</div>	
	<div class="linkedinShare share">
		<script type="in/share" data-url="http://www.eventmagazine.co.uk/article/1422643" data-counter="right" data-onsuccess="linkedInShare"></script>
	</div>
	<div class="pinterest share">
		<a href="//www.pinterest.com/pin/create/button/" data-pin-do="buttonBookmark" ><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a>
	</div>

	</aside>

	<aside class="sharingTools footerSharingTools">
		<header><h3>Share this article: </h3></header>
			<div class="tweetShare share">
		<a href="http://twitter.com/share" data-url="http://www.eventmagazine.co.uk/article/1422643" data-counturl="http://www.eventmagazine.co.uk/wasserman-hires-miss-selfridges-head-marketing/agencies/article/1422643" class="twitter-share-button" data-count="horizontal" data-via="">Tweet</a>
	</div>
	<div class="facebookShare share">
		<div id="fb-root"></div>
		<div class="fb-like" data-send="false" data-href="http://www.eventmagazine.co.uk/article/1422643" data-layout="button_count" data-width="450" data-show-faces="true"></div>
	</div>
	<div class="googleplusShare share">
		<div class="g-plusone" data-size="medium" data-href="http://www.eventmagazine.co.uk/article/1422643"></div>
	</div>	
	<div class="linkedinShare share">
		<script type="in/share" data-url="http://www.eventmagazine.co.uk/article/1422643" data-counter="right" data-onsuccess="linkedInShare"></script>
	</div>
	<div class="pinterest share">
		<a href="//www.pinterest.com/pin/create/button/" data-pin-do="buttonBookmark" ><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a>
	</div>

	</aside>

    </div>
		<aside id="articleTags" class="related genericModule articleModule">
				<header>
					<h2>Related Topics</h2>
				</header>
			<ul>
				
					<li><h3><a href="/search/articles?KeyWords=%22Miss+Selfridge%22" title="More Miss Selfridge articles">Miss Selfridge</a>, </h3></li>
					<li><h3><a href="/search/articles?KeyWords=Wasserman" title="More Wasserman articles">Wasserman</a></h3></li>
			</ul>
		</aside>
    
    <div id="articleRelated">
	<aside id="relatedArticles" class="related genericModule articleModule">
		<header>
			<h2>Related Articles</h2>
		</header>
		<ul>
				<li><h3>	<a href="/event-tv-wasserman-story/agencies/article/1418947" data-url="http://www.eventmagazine.co.uk/article/1418947" data-id="1418947" title="Event TV: The Wasserman story">Event TV: The Wasserman story</a>
</h3></li>
				<li><h3>	<a href="/nfl-embraced-twickenham/article/1416586" data-url="http://www.eventmagazine.co.uk/article/1416586" data-id="1416586" title="How the NFL embraced Twickenham">How the NFL embraced Twickenham</a>
</h3></li>
		</ul>
	</aside>
		<aside id="moreOnThisTopic" class="related genericModule articleModule">
			<header>
				<h2>More on this Topic</h2>
			</header>
			<ul>
					<li><h3>	<a href="/2heads-reports-turnover-growth-165m-following-new-wins/article/1421767" data-url="http://www.eventmagazine.co.uk/2heads-reports-turnover-growth-165m-following-new-wins/article/1421767" data-id="1421767" title="2Heads reports turnover growth to &#163;16.5m following new wins">2Heads reports turnover growth to &#163;16.5m following new wins</a>
</h3></li>
					<li><h3>	<a href="/ex-slice-mds-launch-brand-experience-agency/agencies/article/1421334" data-url="http://www.eventmagazine.co.uk/ex-slice-mds-launch-brand-experience-agency/agencies/article/1421334" data-id="1421334" title="Ex-Slice MDs launch brand experience agency">Ex-Slice MDs launch brand experience agency</a>
</h3></li>
					<li><h3>	<a href="/brandfuel-hires-three-senior-members-enhance-offering/careers-workplace/article/1362211" data-url="http://www.eventmagazine.co.uk/brandfuel-hires-three-senior-members-enhance-offering/careers-workplace/article/1362211" data-id="1362211" title="Brandfuel hires three senior members to enhance offering">Brandfuel hires three senior members to enhance offering</a>
</h3></li>
					<li><h3>	<a href="/hiro-recruits-david-hornby-lead-rugby-world-cup/agencies/article/1356715" data-url="http://www.eventmagazine.co.uk/hiro-recruits-david-hornby-lead-rugby-world-cup/agencies/article/1356715" data-id="1356715" title="Hiro recruits David Hornby in lead up to Rugby World Cup">Hiro recruits David Hornby in lead up to Rugby World Cup</a>
</h3></li>
					<li><h3>	<a href="/river-island-whirlpool-among-new-wins-breed/agencies/article/1347410" data-url="http://www.eventmagazine.co.uk/river-island-whirlpool-among-new-wins-breed/agencies/article/1347410" data-id="1347410" title="River Island and Whirlpool among new wins for Breed">River Island and Whirlpool among new wins for Breed</a>
</h3></li>
			</ul>
		</aside>
    </div>
	


		<div id="login_message"><h3>Have your say</h3><p>Only registered users may comment. <a href="http://www.eventmagazine.co.uk/login?returnUrl=http://www.eventmagazine.co.uk/wasserman-hires-miss-selfridges-head-marketing/agencies/article/1422643">Sign in</a> now or <a href="http://users.eventmagazine.co.uk/register/?returnUrl=http://www.eventmagazine.co.uk/wasserman-hires-miss-selfridges-head-marketing/agencies/article/1422643">register</a> for free.</p></div>
	<script type="text/javascript">
		var disqus_config = function () {
			this.page.remote_auth_s3 = 'eyJpZCI6IjAiLCJ1c2VybmFtZSI6IiIsImVtYWlsIjoiIn0= 8E98F7FBB68E000B48BC1258519EE710D5ABD917 1485876613';
			this.page.api_key = 'zHhKIn4NPfSiIwRTzOEI49rNsbXloVqf9zAtHjgH7CeX7hw6UbNSCZXkbzdNHHjU';

			this.sso = {	
				url: "",//http://www.eventmagazine.co.uk/login/?returnUrl= + location.href,
				logout: "http://www.eventmagazine.co.uk/logout/?returnUrl=" + location.href
			};
		}
	</script>
	<script type="text/javascript">
		var disqus_developer = false;
	</script>
      </div>
</article>

<img src="http://api.hbpl.co.uk/Article/ViewCount/1422643" width="1" height="1"/>

							</div>
						</div>
			</div >
				</div>
				<div class="group2 grid1">
					<div class="zone">
						<!-- zone 5 -->
							<div class="textHtmlModule">
<div class="socialbar">Follow us
<ul>
<li><a href="http://twitter.com/Eventmagazine" target="_blank"> <img src="/_hbi_ui/_EVX/img/icon/twitter.png" style="width: 20px;" alt="Twitter"> </a></li>
<li><a href="http://www.facebook.com/pages/Event-Magazine/204938892893583" target="_blank"> <img src="/_hbi_ui/_EVX/img/icon/facebook.png" style="width: 20px;" alt="Facebook"> </a></li>
<li><a href="http://www.linkedin.com/groups?gid=4401453&amp;trk=myg_ugrp_ovr" target="_blank"> <img src="/_hbi_ui/_EVX/img/icon/linkedin.png" style="width: 20px;" alt="LinkedIn"> </a></li>
<li><a href="http://www.instagram.com/eventmag/" target="_blank"> <img src="http://cached.offlinehbpl.hbpl.co.uk/pageCreator/XVE/richedit/glyph-logo_May2016.png" style="width: 17px; border: 0;" alt="Pinterest" title="Instagram" width="20" height="20"> </a></li>
</ul>
</div>	</div>
<div id="r1301Ad" class="commercialSlot mpu" data-location-code="R1" data-sizes="300x250|300x600"></div>



	<section class="jobsModule highlight x-highlight genericModule articleModule">
		<header>
<h2>Latest Event Jobs</h2>		</header>
		<div class="moduleContent">
			<ul>
					<li>
						<h3><a href="http://www.eventjobsearch.co.uk/job/326879/event-manager/?TrackID=71664" rel="nofollow"> Event Manager</a></h3>
						<p>
							ESP Recruitment
							London
						</p>
					</li>
					<li>
						<h3><a href="http://www.eventjobsearch.co.uk/job/326857/conference-and-events-officer-association-/?TrackID=71664" rel="nofollow"> Conference and Events Officer (association)</a></h3>
						<p>
							Regan & Dean
							London
						</p>
					</li>
					<li>
						<h3><a href="http://www.eventjobsearch.co.uk/job/326914/junior-print-project-manager-events-and-exhibitions/?TrackID=71664" rel="nofollow"> JUNIOR PRINT PROJECT MANAGER - Events & Exhibitions</a></h3>
						<p>
							Live Recruitment
							London
						</p>
					</li>
					<li>
						<h3><a href="http://www.eventjobsearch.co.uk/job/326913/senior-project-manager-creative-production-agency-/?TrackID=71664" rel="nofollow"> SENIOR PROJECT MANAGER - CREATIVE PRODUCTION AGENCY</a></h3>
						<p>
							Live Recruitment
							London
						</p>
					</li>
					<li>
						<h3><a href="http://www.eventjobsearch.co.uk/job/326912/project-manager-events-and-experiential-agency-/?TrackID=71664" rel="nofollow"> PROJECT MANAGER - EVENTS AND EXPERIENTIAL AGENCY</a></h3>
						<p>
							Live Recruitment
							London
						</p>
					</li>
			</ul>
		</div>
		<footer>
				<a href="http://www.eventjobsearch.co.uk/" rel="nofollow">More Jobs</a>
				<div id="jobsSearch">
					<form method="get" id="jobsSearchForm" class="searchForm" action="http://www.eventjobsearch.co.uk/searchjobs/?Keywords=">
						<div class="searchFields">
							<label for="KeyWords">Search</label>
							<input type="text" value="" tabindex="1" placeholder="Search Jobs" name="KeyWords" id="jobsSearchPhrase" accesskey="4">
							<input type="submit" value="Search" class="searchSubmit">
						</div>
					</form>
				</div>
		</footer>
	</section>
<div id="r2302Ad" class="commercialSlot mpu" data-location-code="R2" data-sizes="300x250|300x600"></div>
<div id="r3303Ad" class="commercialSlot" data-location-code="R3" data-sizes="300x90"></div>
<div id="r3304Ad" class="commercialSlot" data-location-code="R3" data-sizes="300x90"></div>
<div id="r3305Ad" class="commercialSlot" data-location-code="R3" data-sizes="300x90"></div>
<div id="r3306Ad" class="commercialSlot" data-location-code="R3" data-sizes="300x90"></div>
<div id="r3307Ad" class="commercialSlot" data-location-code="R3" data-sizes="300x90"></div>
<div id="r4308Ad" class="commercialSlot fixedMpu" data-location-code="R4" data-sizes="300x250"></div>

					</div>
                </div>
        <div class="groups">
        
				<div class="group1">
				<div class="zoneGrid2">
			</div >
				</div>
				<div class="group2 grid1">
					<div class="zone">
						<!-- zone 12 -->
						<div id="r4308Ad" class="commercialSlot fixedMpu" data-location-code="R4" data-sizes="300x250"></div>

					</div>
                </div>
		</div>










			</section>
			
	


			

<div id="advertBodyBottom">
	<div id="f201Ad" class="commercialSlot" data-location-code="F" data-sizes="728x90|468x60"></div>

	<div id="x601Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>
<div id="x602Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>
<div id="x603Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>

	<div id="z100Ad" class="commercialSlot" data-location-code="Z" data-sizes="1x1"></div>

</div>
		</div>
	</div>
	<hr class="a11y" />
	<div id="footerWrap">
		<footer id="mainFooter"> 
			
<nav id="footerNav" class="inner">		
			<div class="footerModuleGroup">			
						<dl class="footerModule">				
							<dt>Help &amp; Information</dt>
							<dd>
                                            <a href="/about-event" title="About Event"  rel="nofollow"  >About Event</a>
                                            <a href="/contact" title="Contact"  rel="nofollow"  >Contact</a>
                                            <a href="/advertise" title="Advertiser Information"  rel="nofollow"  >Advertiser Information</a>
                                            <a href="http://www.haymarket.com/TermsAndConditions.aspx" title="Terms &amp; Conditions"  rel="nofollow"  >Terms &amp; Conditions</a>
                                            <a href="http://www.haymarket.com/PrivacyPolicy.aspx" title="Privacy"  rel="nofollow"  >Privacy</a>
                                            <a href="http://www.haymarket.com/CookiePolicy.aspx" title="Cookie Policy"  rel="nofollow"  >Cookie Policy</a>
                                            <a href="/accessibility" title="Accessibility"  rel="nofollow"  >Accessibility</a>
                                            <a href="/features-list" title="Features Calendar"  rel="nofollow"  >Features Calendar</a>
                                            <a href="http://complaints.haymarket.com/" title="Editorial Complaint?"  rel="nofollow"  >Editorial Complaint?</a>
							</dd>
						</dl>
						<dl class="footerModule">				
							<dt>Subscription &amp; Registration</dt>
							<dd>
                                            <a href="/subscribe" title="Subscribe to Event"  rel="nofollow"  >Subscribe to Event</a>
                                            <a href="http://users.eventmagazine.co.uk/register" title="Register"  rel="nofollow"  >Register</a>
                                            <a href="/faq" title="FAQ"  rel="nofollow"  >FAQ</a>
                                            <a href="http://users.eventmagazine.co.uk/subscription" title="Subscriber web account activation"  rel="nofollow"  >Subscriber web account activation</a>
							</dd>
						</dl>
						<dl class="footerModule">				
							<dt>News &amp; Comment</dt>
							<dd>
                                            <a href="/news" title="News &amp; Analysis"  rel="nofollow"  >News &amp; Analysis</a>
                                            <a href="/email-bulletins" title="Email Bulletins"  rel="nofollow"  >Email Bulletins</a>
                                            <a href="/newsfeeds" title="RSS Newsfeeds"  rel="nofollow"  >RSS Newsfeeds</a>
                                            <a href="/galleries" title="Galleries"  rel="nofollow"  >Galleries</a>
                                            <a href="/blogs" title="Blogs"  rel="nofollow"  >Blogs</a>
							</dd>
						</dl>
			</div>
			<div class="footerModuleGroup">			
						<dl class="footerModule">				
							<dt>Site Sections</dt>
							<dd>
                                            <a href="/brands" title="Brands"  rel="nofollow"  >Brands</a>
                                            <a href="/agencies" title="Agencies"  rel="nofollow"  >Agencies</a>
                                            <a href="/inspire-me" title="Inspire Me"  rel="nofollow"  >Inspire Me</a>
                                            <a href="/knowledge" title="Knowledge"  rel="nofollow"  >Knowledge</a>
                                            <a href="/event-tv" title="Video"  rel="nofollow"  >Video</a>
							</dd>
						</dl>
						<dl class="footerModule">				
							<dt>Event Live</dt>
							<dd>
                                            <a href="/event-live" title="Event Live"  rel="nofollow"  >Event Live</a>
                                            <a href="/event-awards" title="Event Awards"  rel="nofollow"  >Event Awards</a>
                                            <a href="/event-sessions" title="Event Sessions"  rel="nofollow"  >Event Sessions</a>
                                            <a href="/event-360" title="Event 360"  rel="nofollow"  >Event 360</a>
							</dd>
						</dl>
						<dl class="footerModule">				
							<dt>Partner Sites</dt>
							<dd>
                                            <a href="http://www.eventjobsearch.co.uk/" title="Event Job Search"  rel="nofollow"  >Event Job Search</a>
                                            <a href="http://www.eventawards.com/" title="Event Awards"  rel="nofollow"  >Event Awards</a>
							</dd>
						</dl>
			</div>
</nav>
    <div id="copyright">
        <p class="inner">
            <a id="haymarketLogo" title="Haymarket" href="http://www.haymarket.com"   rel="nofollow"  ><img alt="Haymarket" src="/_hbi_ui/basesitenet/img/responsive/logoHaymarket.png" /></a>
            &copy; Haymarket Media Group Ltd. | <a href="http://www.haymarket.com/TermsAndConditions.aspx" title="Terms &amp; Conditions"   rel="nofollow"  >Terms &amp; Conditions</a> | <a href="/contact" title="Contact Us"   rel="nofollow"  >Contact Us</a>
        </p>
    </div>
	
		</footer>
	</div>


	
</div>
		<script src="//tags.tiqcdn.com/utag/haymarket/event-magazine-inh/prod/utag.js" type="text/javascript"></script>
	
<script type="text/javascript" src="http://static.eventmagazine.co.uk/js/min/_Layout_Universal_LayoutMediaProvider2ADBC2EE94F69281D0C1A21D85D3F142.js"></script>
	
	
	
	
	<script type="text/javascript" src="http://static.eventmagazine.co.uk/js/min/article_18C28B2DDA40DE83BB7A5C173DA31648.js"></script>

	


</body>
</html>
