<!DOCTYPE html>
<!--[if lt IE 7]>  <html prefix="og: http://ogp.me/ns#" class="no-js ie6 lte9 lte8 lte7"> <![endif]-->
<!--[if IE 7]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie7 lte9 lte8 lte7"> <![endif]-->
<!--[if IE 8]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie8 lte9 lte9 lte8"> <![endif]-->
<!--[if IE 9]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie9 lte9"> <![endif]-->
<!--[if IE 10]>    <html prefix="og: http://ogp.me/ns#" class="no-js ie10 lte10"> <![endif]-->
<!--[if gt IE 10]> <html prefix="og: http://ogp.me/ns#" class="no-js"> <![endif]-->
<!--[if !IE]><!--> <html prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->
<head>
	<meta charset="utf-8" /><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"8670df0cad","applicationID":"4806021","transactionName":"bwQGZEoHXUVYVhdcX1ZOKWZ7SXJETVwAWVV7DgpESglfWlxHTHRCTAgHXF0=","queueTime":0,"applicationTime":102,"ttGuid":"938E56F477394AB9","agent":""}</script><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1039.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
	
	

	    <title>Bacardi brings No Commission platform to Berlin</title>
		<meta name="description" content="Spirits brand Bacardi is bringing its No Commission platform to Berlin this weekend, in a bid to support both emerging and established artists."/>
		<link rel="canonical" href="http://www.eventmagazine.co.uk/bacardi-brings-no-commission-platform-berlin/brands/article/1438198"/>

	<meta name="HandheldFriendly" content="True">
	<meta name="MobileOptimized" content="320">

	
		
		<link rel="dns-prefetch" href="//static.eventmagazine.co.uk" />
		<link rel="dns-prefetch" href="//ajax.googleapis.com" />
		<link rel="dns-prefetch" href="//tags.tiqcdn.com" />
		<link rel="dns-prefetch" href="//cached.imagescaler.hbpl.co.uk" />
		<link rel="dns-prefetch" href="//cached.offlinehbpl.hbpl.co.uk" />
		<link rel="dns-prefetch" href="//i.po.st" />
	   <link rel="preconnect" href="//static.eventmagazine.co.uk" />
	   <link rel="preconnect" href="//ajax.googleapis.com" />
	   <link rel="preconnect" href="//tags.tiqcdn.com" />
	   <link rel="preconnect" href="//cached.imagescaler.hbpl.co.uk" />
	   <link rel="preconnect" href="//cached.offlinehbpl.hbpl.co.uk" />
	   <link rel="preconnect" href="//i.po.st" />

	
	
		<meta name="viewport" content="width=device-width, initial-scale=1.0 shrink-to-fit=no" />

	
    	
	<link rel="icon" href="/favicon.ico" type="image/x-icon">
	<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">
	
	<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/apple-touch-icon-144x144-precomposed.png">	
	
	<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/apple-touch-icon-114x114-precomposed.png">
	
	<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/apple-touch-icon-72x72-precomposed.png">
	
	<link rel="apple-touch-icon-precomposed" href="/apple-touch-icon-precomposed.png">

	
	

	
	
	<!--[if !(lt IE 9)]><!--><link rel="stylesheet" type="text/css" href="http://static.eventmagazine.co.uk/css/min/_Layout_Universal_LayoutMediaProvider_ABE079857BB479C7F50EF5943CA81763.css" /><!--<![endif]--><!--[if (gte IE 6)&(lte IE 8)]><link rel="stylesheet" type="text/css" title="slvzr-ignore" href="/css/min/_Layout_IeSlvzrIgnore_LayoutMediaProvider_69F44A8E6A8AFFDA2F649E27FE1B3B83.css" /><![endif]--><!--[if (gte IE 6)&(lte IE 8)]><link rel="stylesheet" type="text/css" href="/css/min/_Layout_Ie_LayoutMediaProvider_CA3480ECBCC5B6333A3291149623DCF5.css" /><![endif]-->
	
	
	
		<!--[if !(lt IE 9)]><!-->
<link rel="stylesheet" type="text/css" href="http://static.eventmagazine.co.uk/css/min/article_F39FB245B51C3D82E27A43C508066244.css" />	<!--<![endif]-->
	<!--[if (gte IE 6)&(lte IE 8)]>
		<link rel="stylesheet" type="text/css" href="/css/min/article_F39FB245B51C3D82E27A43C508066244.css" />
	<![endif]--> 


	

	


	
	
	<!--[if IE]>
		<link rel="stylesheet" type="text/css" href="/css/min/_IE_B7026EE82401BFE28660A2F1732B2A44.css" />
	<![endif]-->

		<script type="text/javascript" charset="utf-8">
		var ContentInfo = {
			Site:{"Domain":"eventmagazine.co.uk","SiteFormat":"responsive"},
			Magazine:{"JournalCode":"EVX","Url":"http://www.eventmagazine.co.uk/","PublisherLogoHeight":0,"PublisherLogoWidth":0,"SiteCatalystAccount":"haymarketeventmagazine,haymarketGlobal","SiteCatalystSiteName":"events","SiteCatalystSitePrefix":"evn"},
Article:{"Id":1438198,"Title":"Bacardi brings No Commission platform to Berlin","ArticleDate":"2017-06-30T13:55:00+01:00","PublishedDate":"0001-01-01T00:00:00","JournalCode":"EVO","Keywords":"Bacardi|No Commission|Berlin","AuthorName":"Hannah Ellison","ShareUrl":"http://www.eventmagazine.co.uk/article/1438198","HasAssets":false,"GatedLogin":false,"ArticleAge":0,"MainImageHeight":0,"MainImageWidth":0,"TagGroups":[{"TagGroupId":50,"ArticleTagIds":[5210,5227],"PathToPrimaryTagId":[5210,5227],"TopLevelTagIds":[5210],"SubLevelTagIds":[5227]},{"TagGroupId":48,"ArticleTagIds":[5086],"PathToPrimaryTagId":[5086],"TopLevelTagIds":[5086],"SubLevelTagIds":[]},{"TagGroupId":47,"ArticleTagIds":[5068,5059],"PathToPrimaryTagId":[5068],"TopLevelTagIds":[5068,5059],"SubLevelTagIds":[]},{"TagGroupId":46,"ArticleTagIds":[4970],"PathToPrimaryTagId":[4970],"TopLevelTagIds":[4970],"SubLevelTagIds":[]}],"NewsType":{"Name":"News","Id":1},"TagHierarchy":[{"Id":47,"Name":"Event Types","Children":[{"Id":5068,"Name":"Music events","Children":[]},{"Id":5059,"Name":"Parties","Children":[]}]},{"Id":50,"Name":"Locations","Children":[{"Id":5210,"Name":"Europe","Children":[{"Id":5227,"Name":"Germany","Children":[]}]}]},{"Id":48,"Name":"Sectors","Children":[{"Id":5086,"Name":"Food and Drink","Children":[]}]},{"Id":46,"Name":"Subjects","Children":[{"Id":4970,"Name":"Brands","Children":[]}]}],"CommentCount":0},
PageInfo:{"DartZoneName":"/page/brands/article","PageName":"evn:brands:article:article-1438198","Hierarchy":"evn:brands:article:1438198","DartHostName":"evx.main","PageUrl":"brands","ContentInfoType":3}
		}
	</script>

	
	
	<script type="text/javascript">ContentInfo.Article.Gated = false;</script>
	



	
<script type="text/javascript" src="http://static.eventmagazine.co.uk/js/min/modernizr_0F305161C0D22D7410DD392AC6408862.js"></script>			<script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js" type="text/javascript"></script>
		<!--[if (gte IE 6)&(lte IE 8)]>
			<script type="text/javascript" src="/_hbi_ui/basesitenet/js/libs/selectivizr-min.js"></script>
			<script type="text/javascript" src="/_hbi_ui/basesitenet/js/libs/respond.min.js"></script>
		<![endif]-->
		<!--[if (IE 7)]>
			<script type="text/javascript" src="/js/ie7.js"></script>
		<![endif]--> 


	
		



	


</head>
		<body>
  
<div id="outerWrap">
	<div class="a11y">
		<ul>
			<li><a href="#main" accesskey="s">Skip to Content</a></li>
			<li><a href="#responsiveNavigation" accesskey="1">Skip to Main Navigation</a></li>	
			<li><a href="#topNav" accesskey="3">Skip to Information Links</a></li>
			<li><a href="#topSearchForm" accesskey="4">Skip to Site Search</a></li>
			<li><a href="#mainFooter" accesskey="5">Skip to Footer</a></li>
			<li><a href="/accessibility" accesskey="6">Skip to Accessibility Information</a></li>
			<li><a href="/" accesskey="h">Home Page</a></li>
		</ul>
	</div>
	
	
	<div id="container" class="page-main-content-tracked">
		
		
		
		

<div id="advertTop" class="inner">
	<div id="t101Ad" class="commercialSlot" data-location-code="T" data-sizes="970x90|970x250|728x90|468x60"></div>

</div>
		<div id="wrap" class="clearfix">
			<header id="masthead">
				

<h2 class="a11y">Information Links</h2>
<div id="title">
	<figure class="responsive" data-media="/img/logoSmall.gif" data-media768="/img/logo.gif">
		
		<h2>
			<span>Event MainNet</span>
			<a href="http://www.eventmagazine.co.uk/">
				<img src="/img/logo.gif" alt="Event MainNet" />
			</a>
		</h2>
	</figure>
</div>
<nav id="topNav">
	<ul>
		<li id="navControl">
			<a href="#outerWrap" class="mobNavButton" ><img src="/img/buttons/menu.png" alt="Menu" /></a>
		</li>
		<li id="signInOut">		<a href="/login?returnUrl=http://www.eventmagazine.co.uk/bacardi-brings-no-commission-platform-berlin/brands/article/1438198" title="Sign in">Sign in</a>
</li>
		<li id="register">		<a href="http://eventmagazine.co.uk/register#/?returnUrl=http://www.eventmagazine.co.uk/bacardi-brings-no-commission-platform-berlin/brands/article/1438198" title="Register">Register</a>
</li>
		<li id="bulletins">		<a href="http://www.eventmagazine.co.uk/email-bulletins" title="Bulletins">Bulletins</a>
</li>
		    <li          class="cms ">

            <a href="/advertise" title="Advertise">Advertise</a>
	</li>
    <li          class="cms ">

            <a href="/subscribe" title="Subscribe">Subscribe</a>
	</li>
 
	</ul>
</nav>


<div id="siteSearch">
<form action="/search" class="searchForm" id="topSearchForm" method="get">		<div class="searchFields">
			<label for="KeyWords">Search</label>
			<input accesskey="4" id="searchPhrase" name="KeyWords" placeholder="Search" tabindex="1" type="text" value="" />
			<input type="submit" class="searchSubmit" value="Search" />
		</div>
</form></div>

<div id="responsiveNavigation" class="clearfix">
	<div id="mobNavHeader">
		<a id="mobNavLogo" href="/"><img src="/img/logoSmall.gif"></a>
		<a href="#" class="mobNavButton" ><img src="/img/buttons/menu.png" alt="Menu" /></a>
	</div>
	<h2 class="a11y">Main Navigation</h2>

			<nav id="primaryNav" >
				<ul>
						<li id="primaryNav-0" class="first">
									<a href="/" title="Home">Home</a>
						</li>
						<li id="primaryNav-1" class="navCurrent">
									<a href="/brands" title="Brands">Brands</a>
						</li>
						<li id="primaryNav-2" >
									<a href="/agencies" title="Agencies">Agencies</a>
						</li>
						<li id="primaryNav-3" >
									<a href="/inspire-me" title="Inspire Me">Inspire Me</a>
						</li>
						<li id="primaryNav-4" >
									<a href="/event-tv" title="Video">Video</a>
						</li>
						<li id="primaryNav-5" >
									<a href="/event-live" title="Event Live">Event Live</a>
						</li>
						<li id="primaryNav-6" >
									<a href="/knowledge" title="Knowledge">Knowledge</a>
						</li>
						<li id="primaryNav-7" class="last">
									<a href="http://www.eventjobsearch.co.uk/" title="Jobs" rel="nofollow">Jobs</a>
						</li>
				</ul>
			</nav>
			<nav id="subNav-0" class="subNav ">
				<ul>
						<li  class="first">
									<a href="/news" title="News">News</a>
						</li>
						<li  >
									<a href="/careers" title="Careers">Careers</a>
						</li>
						<li  class="last">
									<a href="/studenthub" title="Student Hub">Student Hub</a>
						</li>
				</ul>
			</nav>
			<nav id="subNav-3" class="subNav ">
				<ul>
						<li  class="first last">
									<a href="/experiential-event-technology" title="Event Tech">Event Tech</a>
						</li>
				</ul>
			</nav>
			<nav id="subNav-6" class="subNav ">
				<ul>
						<li  class="first">
									<a href="/event-100" title="Event 100 Club">Event 100 Club</a>
						</li>
						<li  >
									<a href="/event-brand-experience-report-2016" title="Brand Experience Report">Brand Experience Report</a>
						</li>
						<li  >
									<a href="/future-talent" title="Future Talent">Future Talent</a>
						</li>
						<li  class="last">
									<a href="/music" title="Music">Music</a>
						</li>
				</ul>
			</nav>
</div>
			</header>

			

			<hr class="a11y" />
			<section id="main" role="main">
				

				


           

            <div id="gridTop" class="grid1">
			    <div class="zone">
					<!-- zone 1 -->
					<div id="w401Ad" class="commercialSlot" data-location-code="W" data-sizes="970x250|958x30"></div>

			    </div>
			</div>
				<div class="group1">
				<div class="zoneGrid2">
						<div class="grid1">
							<div class="zone">
								<!-- zone 2 -->
								

<article id="articleDetail">
  <div class="articleFull">
    <div class="articleMain">
   
		
			<header>
		<h1>Bacardi brings No Commission platform to Berlin</h1>
			<p class="byline">
30 June 2017, by Hannah Ellison, <a class='commentCount' href='#disqus_thread'>Be the First to Comment</a>		
	</p>

		<p class="summary">Spirits brand Bacardi is bringing its No Commission platform to Berlin this weekend, in a bid to support both emerging and established artists.</p>
	</header>

	
			<div id="hero">
					<figure>
		<img alt="Bacardi brings No Commission platform to Berlin" src="http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/620/offlinehbpl.hbpl.co.uk/news/OVE/Bacardi_Swizz_Beatz_No_Commission-20170630110929497.jpg" />
			<figcaption>Bacardi brings No Commission platform to Berlin</figcaption>	
	</figure>

			</div>

		<div id="articleBody">
			
			<p>No Commission is Bacardi's art and music platform that has been developed in collaboration with hip-hop artist Swizz Beatz. The experience arrived in Berlin yesterday (29 June) and will finish on 2 July, giving guests the opportunity to enjoy immersive musical performances and art exhibitions.</p>
<p>Bacardi aims to shake up the traditional experience of an art exhibition by allowing artists to exhibit&nbsp;<span>for free, as well as ensuring that all of the&nbsp;<span>artwork sales go directly back to the artists. No Commission: Berlin is taking place at&nbsp;<span>Kraftwerk Rummelsberg, and draws inspiration from Berlin in the 1920s - an era when art flourished.&nbsp;</span></span></span></p>
<p><span><span><span>As well as an array of artistic talent, there will be musical performances from&nbsp;<span>Major Lazer, Kitty Cash, Virgil Abloh, Honey Dijon and Bakery.&nbsp;</span></span></span></span></p>
<p><span><span><span><span><strong><a href="http://www.eventmagazine.co.uk/pictures-bacardi-brings-no-commission-london/brands/article/1418450">Bacardi brought No Commission to London in December last year</a></strong>, featuring performances from Blood Orange and Emili Sand&eacute;.&nbsp;</span></span></span></span></p>
<p><span><span><span><span><strong>More</strong>: <strong><a href="http://www.eventmagazine.co.uk/behind-brand-bacardis-zara-mirza/brands/article/1418837">Behind the brand - Bacardi's Zara Mirza</a></strong></span></span></span></span></p>
<div id="articleBody">
<p class="m_5113361289509515159gmail-p1"><span class="m_5113361289509515159gmail-s1">For your daily hit of news from the brand experience community, weekly brand and inspiration updates or your monthly trend download,&nbsp;<strong><a href="http://users.eventmagazine.co.uk/account/my_bulletins?_ga=1.262009413.973764385.1469027312" target="_blank"><span class="m_5113361289509515159gmail-s2">register and subscribe to&nbsp;Event&nbsp;and&nbsp;our bulletins</span></a>.</strong></span></p>
<p class="m_5113361289509515159gmail-p1"><strong><span class="m_5113361289509515159gmail-s1"><a href="http://twitter.com/HannahLEllison1">Follow @HannahLEllison1</a></span></strong></p>
<p class="m_5113361289509515159gmail-p1"><span class="m_5113361289509515159gmail-s1">Comment below to let us know what you think.</span></p>
</div>
		</div>
	
		<br style="clear:both;" />

	<aside id="fixedAside" class="sharingTools">
		<header>
			<h3>Share this article: </h3>
		</header>
			<div class="tweetShare share">
		<a href="http://twitter.com/share" data-url="http://www.eventmagazine.co.uk/article/1438198" data-counturl="http://www.eventmagazine.co.uk/bacardi-brings-no-commission-platform-berlin/brands/article/1438198" class="twitter-share-button" data-count="horizontal" data-via="">Tweet</a>
	</div>
	<div class="facebookShare share">
		<div id="fb-root"></div>
		<div class="fb-like" data-send="false" data-href="http://www.eventmagazine.co.uk/article/1438198" data-layout="button_count" data-width="450" data-show-faces="true"></div>
	</div>
	<div class="googleplusShare share">
		<div class="g-plusone" data-size="medium" data-href="http://www.eventmagazine.co.uk/article/1438198"></div>
	</div>	
	<div class="linkedinShare share">
		<script type="in/share" data-url="http://www.eventmagazine.co.uk/article/1438198" data-counter="right" data-onsuccess="linkedInShare"></script>
	</div>
	<div class="pinterest share">
		<a href="//www.pinterest.com/pin/create/button/" data-pin-do="buttonBookmark" ><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a>
	</div>

	</aside>

	<aside class="sharingTools footerSharingTools">
		<header><h3>Share this article: </h3></header>
			<div class="tweetShare share">
		<a href="http://twitter.com/share" data-url="http://www.eventmagazine.co.uk/article/1438198" data-counturl="http://www.eventmagazine.co.uk/bacardi-brings-no-commission-platform-berlin/brands/article/1438198" class="twitter-share-button" data-count="horizontal" data-via="">Tweet</a>
	</div>
	<div class="facebookShare share">
		<div id="fb-root"></div>
		<div class="fb-like" data-send="false" data-href="http://www.eventmagazine.co.uk/article/1438198" data-layout="button_count" data-width="450" data-show-faces="true"></div>
	</div>
	<div class="googleplusShare share">
		<div class="g-plusone" data-size="medium" data-href="http://www.eventmagazine.co.uk/article/1438198"></div>
	</div>	
	<div class="linkedinShare share">
		<script type="in/share" data-url="http://www.eventmagazine.co.uk/article/1438198" data-counter="right" data-onsuccess="linkedInShare"></script>
	</div>
	<div class="pinterest share">
		<a href="//www.pinterest.com/pin/create/button/" data-pin-do="buttonBookmark" ><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a>
	</div>

	</aside>

    </div>
		<aside id="articleTags" class="related genericModule articleModule">
				<header>
					<h2>Related Topics</h2>
				</header>
			<ul>
				
					<li><h3><a href="/search/articles?KeyWords=Bacardi" title="More Bacardi articles">Bacardi</a>, </h3></li>
					<li><h3><a href="/search/articles?KeyWords=%22No+Commission%22" title="More No Commission articles">No Commission</a>, </h3></li>
					<li><h3><a href="/search/articles?KeyWords=Berlin" title="More Berlin articles">Berlin</a></h3></li>
			</ul>
		</aside>
    
    <div id="articleRelated">
	<aside id="relatedArticles" class="related genericModule articleModule">
		<header>
			<h2>Related Articles</h2>
		</header>
		<ul>
				<li><h3>	<a href="/fever-tree-create-immersive-escape-game/brands/article/1438118" data-url="http://www.eventmagazine.co.uk/article/1438118" data-id="1438118" title="Fever-Tree to create immersive escape game">Fever-Tree to create immersive escape game</a>
</h3></li>
				<li><h3>	<a href="/corona-sunsets-festival-return-uk/article/1438114" data-url="http://www.eventmagazine.co.uk/article/1438114" data-id="1438114" title="Corona Sunsets festival to return to UK">Corona Sunsets festival to return to UK</a>
</h3></li>
				<li><h3>	<a href="/grey-goose-announces-partnership-rooftop-film-club/brands/article/1435560" data-url="http://www.eventmagazine.co.uk/article/1435560" data-id="1435560" title="Grey Goose announces partnership with Rooftop Film Club">Grey Goose announces partnership with Rooftop Film Club</a>
</h3></li>
		</ul>
	</aside>
		<aside id="moreOnThisTopic" class="related genericModule articleModule">
			<header>
				<h2>More on this Topic</h2>
			</header>
			<ul>
					<li><h3>	<a href="/dingle-gin-stage-gin-tonic-party/brands/article/1437656" data-url="http://www.eventmagazine.co.uk/dingle-gin-stage-gin-tonic-party/brands/article/1437656" data-id="1437656" title="Dingle Gin to stage gin and tonic party">Dingle Gin to stage gin and tonic party</a>
</h3></li>
					<li><h3>	<a href="/bills-launches-summer-music-programme/brands/article/1437303" data-url="http://www.eventmagazine.co.uk/bills-launches-summer-music-programme/brands/article/1437303" data-id="1437303" title="Bill&#39;s launches &#39;Summer of Music&#39; programme">Bill&#39;s launches &#39;Summer of Music&#39; programme</a>
</h3></li>
					<li><h3>	<a href="/behind-scenes-campo-viejos-fiesta-de-color/brands/article/1436618" data-url="http://www.eventmagazine.co.uk/behind-scenes-campo-viejos-fiesta-de-color/brands/article/1436618" data-id="1436618" title="Behind the scenes: Campo Viejo&#39;s &#39;Fiesta de Color&#39;">Behind the scenes: Campo Viejo&#39;s &#39;Fiesta de Color&#39;</a>
</h3></li>
					<li><h3>	<a href="/perrier-stage-pique-nique-event/brands/article/1436568" data-url="http://www.eventmagazine.co.uk/perrier-stage-pique-nique-event/brands/article/1436568" data-id="1436568" title="Perrier to stage &#39;Pique-Nique&#39; event">Perrier to stage &#39;Pique-Nique&#39; event</a>
</h3></li>
					<li><h3>	<a href="/campo-viejo-launch-fiesta-de-color/brands/article/1435737" data-url="http://www.eventmagazine.co.uk/campo-viejo-launch-fiesta-de-color/brands/article/1435737" data-id="1435737" title="Campo Viejo to launch &#39;Fiesta de Color&#39;">Campo Viejo to launch &#39;Fiesta de Color&#39;</a>
</h3></li>
			</ul>
		</aside>
    </div>
	


		<div id="login_message"><h3>Have your say</h3><p>Only registered users may comment. <a href="http://www.eventmagazine.co.uk/login?returnUrl=http://www.eventmagazine.co.uk/bacardi-brings-no-commission-platform-berlin/brands/article/1438198">Sign in</a> now or <a href="http://users.eventmagazine.co.uk/register/?returnUrl=http://www.eventmagazine.co.uk/bacardi-brings-no-commission-platform-berlin/brands/article/1438198">register</a> for free.</p></div>
	<script type="text/javascript">
		var disqus_config = function () {
			this.page.remote_auth_s3 = 'eyJpZCI6IjAiLCJ1c2VybmFtZSI6IiIsImVtYWlsIjoiIn0= 46A905BF50AB182BA5B35B9D80DF7B5E14FBF2BF 1498831585';
			this.page.api_key = 'zHhKIn4NPfSiIwRTzOEI49rNsbXloVqf9zAtHjgH7CeX7hw6UbNSCZXkbzdNHHjU';

			this.sso = {	
				url: "",//http://www.eventmagazine.co.uk/login/?returnUrl= + location.href,
				logout: "http://www.eventmagazine.co.uk/logout/?returnUrl=" + location.href
			};
		}
	</script>
	<script type="text/javascript">
		var disqus_developer = false;
	</script>
      </div>
</article>

<img src="http://api.hbpl.co.uk/Article/ViewCount/1438198" width="1" height="1"/>

							</div>
						</div>
			</div >
				</div>
				<div class="group2 grid1">
					<div class="zone">
						<!-- zone 5 -->
							<div class="textHtmlModule">
<div class="socialbar">Follow us
<ul>
<li><a href="http://twitter.com/Eventmagazine" target="_blank"> <img src="/_hbi_ui/_EVX/img/icon/twitter.png" style="width: 20px;" alt="Twitter"> </a></li>
<li><a href="http://www.facebook.com/pages/Event-Magazine/204938892893583" target="_blank"> <img src="/_hbi_ui/_EVX/img/icon/facebook.png" style="width: 20px;" alt="Facebook"> </a></li>
<li><a href="http://www.linkedin.com/groups?gid=4401453&amp;trk=myg_ugrp_ovr" target="_blank"> <img src="/_hbi_ui/_EVX/img/icon/linkedin.png" style="width: 20px;" alt="LinkedIn"> </a></li>
<li><a href="http://www.instagram.com/eventmag/" target="_blank"> <img src="http://cached.offlinehbpl.hbpl.co.uk/pageCreator/XVE/richedit/glyph-logo_May2016.png" style="width: 17px; border: 0;" alt="Pinterest" title="Instagram" width="20" height="20"> </a></li>
</ul>
</div>	</div>
<div id="r1301Ad" class="commercialSlot mpu" data-location-code="R1" data-sizes="300x250|300x600"></div>



	<section class="jobsModule highlight x-highlight genericModule articleModule">
		<header>
<h2>Latest Event Jobs</h2>		</header>
		<div class="moduleContent">
			<ul>
					<li>
						<h3><a href="http://www.eventjobsearch.co.uk/job/327864/general-manager-event-agency-dmc-french-speaking-/?TrackID=71664" rel="nofollow"> General Manager - (Event Agency/DMC - French speaking)</a></h3>
						<p>
							Regan & Dean
							London
						</p>
					</li>
					<li>
						<h3><a href="http://www.eventjobsearch.co.uk/job/327816/meeting-and-events-manager/?TrackID=71664" rel="nofollow"> Meeting & Events Manager</a></h3>
						<p>
							ESP Recruitment
							Surrey
						</p>
					</li>
					<li>
						<h3><a href="http://www.eventjobsearch.co.uk/job/327802/senior-event-producer-sporting-industry/?TrackID=71664" rel="nofollow"> SENIOR EVENT PRODUCER - SPORTING INDUSTRY</a></h3>
						<p>
							Live Recruitment
							Manchester
						</p>
					</li>
					<li>
						<h3><a href="http://www.eventjobsearch.co.uk/job/327751/creative-production-director/?TrackID=71664" rel="nofollow"> Creative Production Director</a></h3>
						<p>
							Emma Castle Events Recruitment
							London (Central), London (Greater); Milton Keynes; Bedfordshire; Oxford; Northamptonshire
						</p>
					</li>
					<li>
						<h3><a href="http://www.eventjobsearch.co.uk/job/327955/travel-and-events-co-ordinator/?TrackID=71664" rel="nofollow"> TRAVEL & EVENTS CO-ORDINATOR</a></h3>
						<p>
							Live Recruitment
							London
						</p>
					</li>
			</ul>
		</div>
		<footer>
				<a href="http://www.eventjobsearch.co.uk/" rel="nofollow">More Jobs</a>
				<div id="jobsSearch">
					<form method="get" id="jobsSearchForm" class="searchForm" action="http://www.eventjobsearch.co.uk/searchjobs/?Keywords=">
						<div class="searchFields">
							<label for="KeyWords">Search</label>
							<input type="text" value="" tabindex="1" placeholder="Search Jobs" name="KeyWords" id="jobsSearchPhrase" accesskey="4">
							<input type="submit" value="Search" class="searchSubmit">
						</div>
					</form>
				</div>
		</footer>
	</section>
<div id="r2302Ad" class="commercialSlot mpu" data-location-code="R2" data-sizes="300x250|300x600"></div>
<div id="r3303Ad" class="commercialSlot" data-location-code="R3" data-sizes="300x90"></div>
<div id="r3304Ad" class="commercialSlot" data-location-code="R3" data-sizes="300x90"></div>
<div id="r3305Ad" class="commercialSlot" data-location-code="R3" data-sizes="300x90"></div>
<div id="r3306Ad" class="commercialSlot" data-location-code="R3" data-sizes="300x90"></div>
<div id="r3307Ad" class="commercialSlot" data-location-code="R3" data-sizes="300x90"></div>
<div id="r4308Ad" class="commercialSlot fixedMpu" data-location-code="R4" data-sizes="300x250"></div>

					</div>
                </div>
        <div class="groups">
        
				<div class="group1">
				<div class="zoneGrid2">
			</div >
				</div>
				<div class="group2 grid1">
					<div class="zone">
						<!-- zone 12 -->
						<div id="r4308Ad" class="commercialSlot fixedMpu" data-location-code="R4" data-sizes="300x250"></div>

					</div>
                </div>
		</div>










			</section>
			
	


			

<div id="advertBodyBottom">
	<div id="f201Ad" class="commercialSlot" data-location-code="F" data-sizes="728x90|468x60"></div>

	<div id="x601Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>
<div id="x602Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>
<div id="x603Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>

	<div id="z100Ad" class="commercialSlot" data-location-code="Z" data-sizes="1x1"></div>

</div>
		</div>
	</div>
	<hr class="a11y" />
	<div id="footerWrap">
		<footer id="mainFooter"> 
			
<nav id="footerNav" class="inner">		
			<div class="footerModuleGroup">			
						<dl class="footerModule">				
							<dt>Help &amp; Information</dt>
							<dd>
                                            <a href="/about-event" title="About Event"  rel="nofollow"  >About Event</a>
                                            <a href="/contact" title="Contact"  rel="nofollow"  >Contact</a>
                                            <a href="/advertise" title="Advertiser Information"  rel="nofollow"  >Advertiser Information</a>
                                            <a href="http://www.haymarket.com/TermsAndConditions.aspx" title="Terms &amp; Conditions"  rel="nofollow"  >Terms &amp; Conditions</a>
                                            <a href="http://www.haymarket.com/PrivacyPolicy.aspx" title="Privacy"  rel="nofollow"  >Privacy</a>
                                            <a href="http://www.haymarket.com/CookiePolicy.aspx" title="Cookie Policy"  rel="nofollow"  >Cookie Policy</a>
                                            <a href="/accessibility" title="Accessibility"  rel="nofollow"  >Accessibility</a>
                                            <a href="/features-list" title="Features Calendar"  rel="nofollow"  >Features Calendar</a>
                                            <a href="http://complaints.haymarket.com/" title="Editorial Complaint?"  rel="nofollow"  >Editorial Complaint?</a>
							</dd>
						</dl>
						<dl class="footerModule">				
							<dt>Subscription &amp; Registration</dt>
							<dd>
                                            <a href="/subscribe" title="Subscribe to Event"  rel="nofollow"  >Subscribe to Event</a>
                                            <a href="http://users.eventmagazine.co.uk/register" title="Register"  rel="nofollow"  >Register</a>
                                            <a href="/faq" title="FAQ"  rel="nofollow"  >FAQ</a>
                                            <a href="http://users.eventmagazine.co.uk/subscription" title="Subscriber web account activation"  rel="nofollow"  >Subscriber web account activation</a>
							</dd>
						</dl>
						<dl class="footerModule">				
							<dt>News &amp; Comment</dt>
							<dd>
                                            <a href="/news" title="News &amp; Analysis"  rel="nofollow"  >News &amp; Analysis</a>
                                            <a href="/email-bulletins" title="Email Bulletins"  rel="nofollow"  >Email Bulletins</a>
                                            <a href="/newsfeeds" title="RSS Newsfeeds"  rel="nofollow"  >RSS Newsfeeds</a>
                                            <a href="/galleries" title="Galleries"  rel="nofollow"  >Galleries</a>
                                            <a href="/blogs" title="Blogs"  rel="nofollow"  >Blogs</a>
							</dd>
						</dl>
			</div>
			<div class="footerModuleGroup">			
						<dl class="footerModule">				
							<dt>Site Sections</dt>
							<dd>
                                            <a href="/brands" title="Brands"  rel="nofollow"  >Brands</a>
                                            <a href="/agencies" title="Agencies"  rel="nofollow"  >Agencies</a>
                                            <a href="/inspire-me" title="Inspire Me"  rel="nofollow"  >Inspire Me</a>
                                            <a href="/knowledge" title="Knowledge"  rel="nofollow"  >Knowledge</a>
                                            <a href="/event-tv" title="Video"  rel="nofollow"  >Video</a>
							</dd>
						</dl>
						<dl class="footerModule">				
							<dt>Event Live</dt>
							<dd>
                                            <a href="/event-live" title="Event Live"  rel="nofollow"  >Event Live</a>
                                            <a href="/event-awards" title="Event Awards"  rel="nofollow"  >Event Awards</a>
                                            <a href="/event-sessions" title="Event Sessions"  rel="nofollow"  >Event Sessions</a>
                                            <a href="/event-360" title="Event 360"  rel="nofollow"  >Event 360</a>
							</dd>
						</dl>
						<dl class="footerModule">				
							<dt>Partner Sites</dt>
							<dd>
                                            <a href="http://www.eventjobsearch.co.uk/" title="Event Job Search"  rel="nofollow"  >Event Job Search</a>
                                            <a href="http://www.eventawards.com/" title="Event Awards"  rel="nofollow"  >Event Awards</a>
							</dd>
						</dl>
			</div>
</nav>
    <div id="copyright">
        <p class="inner">
            <a id="haymarketLogo" title="Haymarket" href="http://www.haymarket.com"   rel="nofollow"  ><img alt="Haymarket" src="/_hbi_ui/basesitenet/img/responsive/logoHaymarket.png" /></a>
            &copy; Haymarket Media Group Ltd. | <a href="http://www.haymarket.com/TermsAndConditions.aspx" title="Terms &amp; Conditions"   rel="nofollow"  >Terms &amp; Conditions</a> | <a href="/contact" title="Contact Us"   rel="nofollow"  >Contact Us</a>
        </p>
    </div>
	
		</footer>
	</div>


	
</div>
		<script src="//tags.tiqcdn.com/utag/haymarket/event-magazine-inh/prod/utag.js" type="text/javascript"></script>
	
<script type="text/javascript" src="http://static.eventmagazine.co.uk/js/min/_Layout_Universal_LayoutMediaProvider2ADBC2EE94F69281D0C1A21D85D3F142.js"></script>
	
	
	
	
	<script type="text/javascript" src="http://static.eventmagazine.co.uk/js/min/article_18C28B2DDA40DE83BB7A5C173DA31648.js"></script>

	


</body>
</html>
